php 5.2 升级 5.3

http://wdlinux.cn/bbs/viewthread.php?tid=37512&highlight=5.3

默认的升级不支持 pdo

升级前编辑升级文件  加上

--with-mysql=mysqlnd--with-mysqli=mysqlnd --with-pdo-mysql=mysqlnd

参考

http://wdlinux.cn/bbs/viewthread.php?tid=6012&highlight=PDO