才发现最新版本的Newtonsoft.Json 已经不支持wp71了…

查了下最后一个支持的版本是Json.NET 5.0 Release 8

安装的时候需要:

Install-Package Newtonsoft.Json -Version 5.0.8

看来wp7真的要退出历史了…